当前位置: 首页 > Tag Archives: 升级glibc

CentOS 6升级glibc记录

Linux运维 0条评论 2021-10-19 1,578 views
背景测试环境有一台CentOS 6系统,需要搭建安卓编译环境,但是发现安卓SDK要求glibc最低版本为2.14,CentOS 6默认是2.12的版本,记录下glibc升级过程。升级前请将服务器备份,生产环境不建议操作。编译glibc 2.14查看glibc系统版本库,可以使用命令:strings